Knowledge Base Portal Incident
Incident Report for CovertHart Networks
Resolved
The support website is now available to all customers as of 10:00pm EST. We appreciate your patience. If you encounter any issues, please send a ticket to support@coverthart.com and monitor service status via: https://coverthart.statuspage.io/
Posted Jan 20, 2021 - 22:03 EST
Monitoring
We are currently experiencing an issue with our support website at https://wiki.coverthart.com. We're hard at work on the issue and more details will be provided as we research the issue and get a resolution timeline. Stay tuned and monitor service status via: https://coverthart.statuspage.io/
Posted Jan 20, 2021 - 21:53 EST
This incident affected: WIKI Knowledge Base and Support Site.